Sumatra PDF is a PDF, ePub, MOBI, CHM, XPS, DjVu, CBZ, CBR reader for Windows

Version 3.3 behavior in mobi and ePub files

I have been using Sumatra 3.2 64bit portable version, and have had no issues with it at all.
I decided to check out version 3.3, portable 64bit version, and when I opened a epub or mobi files the background was sepia colored. and no tool bar. No zoom commands / shortcuts worked. Mouse scroll wheel worked to move pages up or down. "Settings Options " had no effect. “View” did work, could change from single page to facing and show bookmarks. PDF files worked fine.

I downloaded version 3.3 64bit installer, 3.3 32bit portable and still experienced the same behavior. I checked the forums and " bug tracker" to see if anyone else had experienced the same issues as me. Didn’t find any, so I would be greatful for some guidance on this issue.

Sumatra has 2 UI for ebooks and you can switch between them.

You’re using default UI. To switch use advanced setting: Customizing SumatraPDF 3.2

Change EbookUI.UseFixedPageUI to true

Thanks kjk! Appreciate your help.