F9 doesn't appear to work


#1

v 3.1.1. 64-bit (Windows)

The manual says that pressing F9 should show the menu.

This doesn’t appear to be the case. This is annoying because it means I am forced to use the hated mouse.


#2

2 things:

1. This only applies in the old-style UI which you can enable by using settings/Options and unchecking Use tabs option (and restarting the app).

2. The purpose is to hide/show the menu bar, not to open/close menu items. I.e. it’s meant to provide more space for content by not showing the menu.

To use menu without the mouse, use the standard Windows keyboard shortcuts e.g. Alt-F opens File menu, Alt-V opens View menu etc.

To just open the menu, press and release Alt and then you can navigate menu with up/down/right/left arrows or by pressing underlined shortcut keys.


#3

Thanks! Clear now.

,