Sumatra PDF doesn't show a find (search) option

Hello
I see nothing can support to find an item we look for in the file we open by Sumatra PDF.
I tried to find or create but nothing is supported.
Please tell me if it possible.
Form the Right side these can be seen but none of which containing ( find ? )
file
go to
view
setting
help
window

  1. Can you see a toolbar in SumatraPDF? You should see there a search field described as “Find:”, with left and right triangle arrows and button with lower and uppercase letter next to the search field.
  2. You can use menu Go to | Find. Why are you asking about the whole menu? Do you have any problems with navigation using mouse or keyboard?
  3. You can press Ctrl+F - it’s a standard hotkey in Windows programs.

Note that some PDF files or other documents may contain only scanned pages or other pictures with NO text available to find.

Sumatra unfortunately still doesn’t support finding text, copying text etc. in formats such as EPUBs and MOBIs, so if you’re not seeing the Find option in the toolbar (or the toolbar itself for that matter), or under the Hamburger (3 horizontal lines) Menu > Go To or Ctrl+F is not working, then most likely you’ve opened one of these file types and not a PDF.

If you want all these features to work with ebooks as well then you’ll need to change the view to be the same as for PDFs. For this go to Menu > Settings > Advanced Options which will open the SumatraPDF-settings.txt file. In there change:

EbookUI [
	...
	UseFixedPageUI = false
]

to

EbookUI [
	...
	UseFixedPageUI = true
]

Save and close the file, then close and reopen Sumatra to see the changes.

1 Like