Sumatra PDF is a PDF, ePub, MOBI, CHM, XPS, DjVu, CBZ, CBR reader for Windows

Comment not popping up

Hello! When I hover over a highlighted text that has been commented the text doesn’t show up. I can copy the text and print it somewhere else but its not very practical. How can I fix this?

Thank you

1 Like

Not enough information.

We would need a sample document and screenshots of what you see and screenshot of how other PDF readers (like Adobe) handle this.

Sounds just like the version 3.2.0 problem that annotated text is not visible in tooltip
so try the latest prerelease

1 Like

Yeah, it solved the problem. Thanks!

1 Like

You may note the current pre-release has extra options, like you can add your own comments, but it is still very raw. work on a copy of your master file (point to top left of desired location.)

SumatraPDF is awesome, but the PDF tooltips (at least those added by package pdfcomment in overleaf latex) are not showing up anymore, whereas they worked fine in SumatraPDF v.3.0 (I just checked it by installing 3.0).
Sample document can be generated from this post on texexchange:

There are a few issues here

  1. 3.2 had problems with tooltips and hyperlinks (some were fixed in pre-releases as mentioned above) However you need to always test current actions against the more recent daily (portable will do)
  2. Currently can’t test MWE as no one here is running LaTeX therefor TeX examples either need to be linked to a sample pdf output or pdf posted as an issue at github support
  3. There is one pending related request for an open issue awaiting MuPDF determination